"Include file z\addons\dayz_code\system\ca\functions\init.sqf not found"

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|

"Include file z\addons\dayz_code\system\ca\functions\init.sqf not found"

Mitsuki_x33
I get this Error message each time i try to Start the Epoch SP/MP Mission file,but this file is in the folder.

I dont know why I get this Error.

pls help



Reply | Threaded
Open this post in threaded view
|

Re: "Include file z\addons\dayz_code\system\ca\functions\init.sqf not found"

Eric the Viking
Hi Mitsuki_x33

Which mod are you trying to play? (please link the forum thread)

The error means the game / mod can't find what it's looking for. Double check you have downloaded all files relating to the mod and double check that the files have extracted / installed to where they should be.
 
Reply | Threaded
Open this post in threaded view
|

Re: "Include file z\addons\dayz_code\system\ca\functions\init.sqf not found"

Mitsuki_x33
Reply | Threaded
Open this post in threaded view
|

Re: "Include file z\addons\dayz_code\system\ca\functions\init.sqf not found"

Eric the Viking
Hmm. I'm not sure what you're trying to do exactly...?

That thread is about modifying or adding some new content to an existing Epoch v1.0.5.1 server.

The files you linked are not single player mods, they are the client and server files require to join and/or host an A2 Epoch server.

With those files you have two choices:

1. You can install the client files in your Arma 2 installation and then join a MP server. You could use DayZ Launcher for this to make it easy.

2. You use the server files to create your own server then install the client files in Arma 2 and then join that server (127.0.0.1). Here's a thread that can help with that.

Reply | Threaded
Open this post in threaded view
|

Re: "Include file z\addons\dayz_code\system\ca\functions\init.sqf not found"

Mitsuki_x33
I tried to make a Epoch SP Mission.

Now i tried to set up my own Server.I did the steps from this video:
https://www.youtube.com/watch?v=03Sdd0Jm8Sk

but now i get the error message:

"z\addons\dayz_code\system\gui\description.hpp not found"
Reply | Threaded
Open this post in threaded view
|

Re: "Include file z\addons\dayz_code\system\ca\functions\init.sqf not found"

Eric the Viking
This post was updated on .
All I can suggest is trying again paying careful attention to the details. A fresh install of Arma2 and mods may also help.

You could also check out some other tutorials for a better overview of the process.
 
Reply | Threaded
Open this post in threaded view
|

Re: "Include file z\addons\dayz_code\system\ca\functions\init.sqf not found"

Rachel-gamer(gaming and more).
In reply to this post by Mitsuki_x33
Yep! Think you have to try DayZ Launcher. When i've played Epoch i download that app then i downloading the mod i wanna play directly from the DayZ Launcher site. They've got a whole bunch of different mods included Epoch. Maybe that's why you can play the mod. You found your in another place right? Just click the mod listed there instead, never seen any errors when i done it. Make sure to launch (beta) in steam and deactivate (Vanilla) if you got that one installed (maybe you don't need to do that, think the Epoch lays on top to it, Vanilla is an alpha and Epoch is a beta. If that's not working you can also try to uninstall it to make sure, Vanilla is so small that you can pick it up later (500mb?). Don't think that's necessary tho. And you don't start Epoch through Steam if i'm correct. Log in to Steam, then close it, then launch DayZ Launcher. Think your problems is due to not using the Epoch that the DayZ Launcher offer.

Epoch SP i don't know anything about. Never been able to launch it. But you got base building in Land of the Dead and Origins SP. Check the post and comments on those to get more info about em.
Reply | Threaded
Open this post in threaded view
|

Re: "Include file z\addons\dayz_code\system\ca\functions\init.sqf not found"

Rachel-gamer(gaming and more).
This post was updated on .
Anyone played Last Days? I unpacked it like i shall, no errors or anything. When i trying to activate it it asks for "userconfig\asr_ai\_settings.hpp not found". I tried ASR-AI with and without CBA, no use. The mod have all the ASR files except the userconfig file for what i can see. Any ideas?

Edit:Forget about it! Was missing the files except the 1-7 addon files, lol! Sorry! I'm good now.