LOST!!! NEED HELP ASAP!!!

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

LOST!!! NEED HELP ASAP!!!

ap3x
Ok so I have arma 2 combined ops, I have OA installed but no OA folder which I guess the guide says I need, I don't have the steam version and I'm running win10; also the only game folder I have is in the program files (x86)/Arma 2
Folder

the @dayz folder is in the program files (x86)/Arma 2/@dayz

ANd the @daizy folder is at program files (x86)/Arma 2/@dayz/@daizy

I copied all the addon files from @dayz to @daizy/addon

And I'm still getting the deleted file error

PLEASE help I want to show this off on my twitch and YouTube channels so more people become aware of this mod!!!!


If anyone knows how to fix this or what to do to get this  to work PLEASE PLEASE PLEASE help ASAP

Thanks in advance
Reply | Threaded
Open this post in threaded view
|

Re: LOST!!! NEED HELP ASAP!!!

ap3x
Are You Serious? 3 views and no one can help me? COME ON!
Reply | Threaded
Open this post in threaded view
|

Re: LOST!!! NEED HELP ASAP!!!

Blaze
Try this,

Install Arma 2 then run the game. Once on the main menu quit to your desktop.
Install Arma 2 OA and and run the game as well. Once on the main menu quit once again.
Repeat process for additional expansions.

After you have installed everything, check your directory  and you should have a Arma 2 OA folder.

Hope this works

Make sure you have your startup params in correct order/format.

Hope this works
Reply | Threaded
Open this post in threaded view
|

Re: LOST!!! NEED HELP ASAP!!!

Rachel-gamer(gaming and more).
In reply to this post by ap3x
ap3x wrote
Ok so I have arma 2 combined ops, I have OA installed but no OA folder which I guess the guide says I need, I don't have the steam version and I'm running win10; also the only game folder I have is in the program files (x86)/Arma 2
Folder

the @dayz folder is in the program files (x86)/Arma 2/@dayz

ANd the @daizy folder is at program files (x86)/Arma 2/@dayz/@daizy

I copied all the addon files from @dayz to @daizy/addon

And I'm still getting the deleted file error

PLEASE help I want to show this off on my twitch and YouTube channels so more people become aware of this mod!!!!

An old post i know. But if you reading this (dayz to daizy) is wrong i think. Put daizy to dayz instead. Not familiar to W10 but try it that way instead. Maybe you have to have to 1. Put the daizy files to dayzs folder. 2. Delete the empty daizy folder. 3. Rename the dayz folder to daizy. Myself running W7 or Vista. And non steam version as you do.


If anyone knows how to fix this or what to do to get this  to work PLEASE PLEASE PLEASE help ASAP

Thanks in advance
Reply | Threaded
Open this post in threaded view
|

Re: LOST!!! NEED HELP ASAP!!!

benevolentdevil
was an old thread ...

But you have to un-install/re-install all Arma and dayz mods first.

Once re-installed, RUN Arma2 first ... just open it up ( allow steam to update it, then shut it down run it again. ) Close it once it's fully running.  

 Then do the same with Arma OA/Co.

 This is where steam is causing "missing files" , some folks can "validate files" and get em, I was forced to re-install everything.  
  If you don't let the games update first , ans run em at least once before moving  anything around, it will be picky and dumb like that.

 Then run the dayZ mod the same.

 Then copy over your addons to your arma2 OA folders.  

 Download any DaiZY file here according to which one you want to play.  Open SP start the scenario, and enjoy!

 PS- sorry , it was an old thread when I joined, so I didn't answer ...  but, hope this helps someone later on.